Changes between Version 67 and Version 68 of WikiStart


Ignore:
Timestamp:
Jun 18, 2019, 4:35:48 PM (2 months ago)
Author:
valerius
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v67 v68  
    4141This current version of the configure script requires the RPM/YUM environment and the following development setup:
    4242
    43  1. yum install ash which kbuild gcc gcc-wlink gcc-wrc gettext-devel pthread-devel libxml2-devel libxslt-devel openssl-devel libcurl-devel zlib-devel libpng-devel libqt4-devel libidl-devel libvncserver-devel nasm libvpx-devel libaio-devel SDL-devel glib2-devel libcx-devel gsoap-devel uclip-devel
     43 1. yum install ash which kbuild gcc gcc-wlink gcc-wrc gettext-devel pthread-devel libxml2-devel libxslt-devel openssl-devel libcurl-devel zlib-devel libpng-devel libqt4-devel libidl-devel libvncserver-devel nasm libvpx-devel libaio-devel SDL-devel glib2-devel libcx-devel gsoap-devel uclip-devel bison awk
    4444 2. mkisofs.exe from ​http://hobbes.nmsu.edu/download/pub/os2/apps/mmedia/cd/cd-r/cdrecord-2_00_os2.zip in PATH
    4545 3. !OpenWatcom 1.9 (from here I believe: ​https://downloads.sourceforge.net/project/openwatcom/open-watcom-1.9/open-watcom-c-os2-1.9.exe?r=&ts=1495836828&use_mirror=ayera)