Changes between Version 89 and Version 90 of WikiStart


Ignore:
Timestamp:
Dec 11, 2008, 11:14:41 AM (11 years ago)
Author:
herwigb
Comment:

Repaired broken links on front page

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v89 v90  
    55
    66 * '''22th August, 2008''' [ftp://ftp.netlabs.org/pub/samba/server/samba-1_0.zip Samba Server Version 1.0 for eCS (OS/2), based upon official Samba Version 3.0.31][[BR]]
    7  * '''16th July, 2008'''  [ftp://ftp.netlabs.org/incoming/samba-3.0.31-os2-20080711-v2.wpi Samba Server Version 3.0.31] (WarpIN-Installation package V2)[[BR]]
     7 * '''16th July, 2008'''  [ftp://ftp.netlabs.org/pub/samba/server/old/samba-3.0.31-os2-20080711-v2.wpi Samba Server Version 3.0.31] (WarpIN-Installation package V2)[[BR]]
    88''Note: Uninstall any pre-3.0.31 revision of the WPI before installing this one. You will NOT loose your configuration by doing so.''[[BR]]
    99
    1010As Paul Smedley was too busy to create official builds based upon Samba 3.0.32, Herwig Bauernfeind created ''quasi-official builds'' for 3.0.32 (same compiler, same compiler settings as Paul Smedley, official netlabs source code). The build was tested extensively and has the same quality than previous offcial builds.
    1111
    12  * '''30th September, 2008''' [ftp://ftp.netlabs.org/pub/samba/samba-1-0-0-2-quasi-official.zip Samba Server Version 1.0.0.2 for eCS (OS/2), based upon official Samba Version 3.0.32][[BR]]
    13  * '''12th November, 2008'''   [ftp://ftp.netlabs.org/pub/samba/samba-1-0-0-2-quasi-official.wpi Samba Server Version 1.0.0.2 for eCS (OS/2), based upon official Samba Version 3.0.32] (WarpIN-Installation package)[[BR]]
     12 * '''30th September, 2008''' [ftp://ftp.netlabs.org/pub/samba/server/samba-1-0-0-2-quasi-official.zip Samba Server Version 1.0.0.2 for eCS (OS/2), based upon official Samba Version 3.0.32][[BR]]
     13 * '''12th November, 2008'''   [ftp://ftp.netlabs.org/pub/samba/server/samba-1-0-0-2-quasi-official.wpi Samba Server Version 1.0.0.2 for eCS (OS/2), based upon official Samba Version 3.0.32] (WarpIN-Installation package)[[BR]]
    1414''Note: Uninstall any pre-3.0.'''32''' revision of the WPI before installing this one. You will NOT loose your configuration by doing so.''[[BR]]
    1515