Changes between Version 127 and Version 128 of WikiStart


Ignore:
Timestamp:
Nov 15, 2009, 7:02:14 PM (10 years ago)
Author:
herwigb
Comment:

Announce EVFSGUI 2.0 beta5

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v127 v128  
    1010 * '''11th May, 2009'''  [ftp://ftp.netlabs.org/pub/samba/client/ndpsmb-1.0-3.0.34-20090511.ZIP Samba Client Version 1.0 for eCS (OS/2), based upon official Samba Version 3.0.34] (final 1.0 release, considered deprecated)[[BR]]
    1111 * '''23th October, 2009'''  [ftp://ftp.netlabs.org/pub/samba/client/ndpsmb-1.5beta4-3.0.37-20091023.zip Samba Client Version 1.5 beta4 for eCS (OS/2), based upon official Samba Version 3.0.37] (Updated client code to 3.0.37, fixes for Ticket #68 and Ticket #100).
    12  * ''' 03th November, 2009''' [ftp://ftp.netlabs.org/pub/samba/client/evfsgui-20beta4-20091103.zip Samba Client GUI for EVFS and Netdrive (EVFSGUI) Version 2.0 beta4] This is a fully drag and drop enabled GUI to manage SMB/CIFS connections (heavily extended successor to EVFSGUI 1.3.x, which comes with current eCS 2.0rcs). Works both with EVFS and/or Netdrive! [[BR]]Beta4 has the GUI blocking issue of Beta2 and the crashes with unavailable machines of Beta3 fixed.
     12 * '''15th November, 2009''' [ftp://ftp.netlabs.org/pub/samba/client/evfsgui-20beta5-20091115.zip Samba Client GUI for EVFS and Netdrive (EVFSGUI) Version 2.0 beta5] This is a fully drag and drop enabled GUI to manage SMB/CIFS connections (heavily extended successor to EVFSGUI 1.3.x, which comes with current eCS 2.0rcs). Works both with EVFS and/or Netdrive! [[BR]]Beta5 has several bugs fixed. In addition, also manually specified servers are added automatically to the network neighbourhood.
    1313 * ''' 23th October, 2009''' [ftp://ftp.netlabs.org/pub/samba/client/smbclut-3.0.37-os2-20091023.zip Samba Client Utilities Version 1.0.3 based upon official Samba Version 3.0.37] These are several command line utilities, which only came with the server package in the past. They have been updated to Samba Version 3.0.37, have fixes for Ticket #68 and Ticket #100 and were recompiled to use libc063.dll (instead of libc064x.dll as the server does). These utilities are required to run Samba Client GUI (EVFSGUI) 2.0 beta1 or better successfully.
    1414