Changes between Version 19 and Version 20 of FAQ


Ignore:
Timestamp:
Dec 3, 2008, 7:44:08 AM (11 years ago)
Author:
herwigb
Comment:

Add Warp 4 question

Legend:

Unmodified
Added
Removed
Modified
  • FAQ

    v19 v20  
    22
    33This page is a a collection of tips and tricks around the setup and operation of the Samba Server and Client for eComStation and OS/2.
     4----
     5'''Q: Will Samba Server for eCS also run on Warp 4?'''[[BR]]
     6'''A:''' Yes. There is nothing eCS specific in it. Make sure the prerequisites mentioned [http://svn.netlabs.org/samba/wiki/Cookbook here] are met. Warp 4 FP16 and OS/2 MCP2 have been tested to work. Pre-FP12 levels are unknown, but should work. 16-bit-TCP/IP (Version 4.0x) does not work.[[BR]][[BR]]
     7''Note: baselayout.zip is not required anymore in case you install the WPI archive.''[[BR]]
    48----
    59'''Q: The current utilities packaged with Samba server for eCS (OS/2) only have a limited feature  set. How can I configure all the other features without messing with commandline utilities?'''[[BR]]