Custom Query (297 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (4 - 6 of 297)

1 2 3 4 5 6 7 8 9 10 11 12
Ticket Resolution Summary Owner Reporter
#329 duplicate libc spec diver
Description

the db1-devel and gettext-devel stuff needs to be removed, as we have db4 which includes db1 support and gettext itself. The installation of the 2 above rpm will lead to issues, as the same files exists in the corresponding newer rpm.

#328 fixed Python does not recognize OS/2 Chinese codepage (1386) ataylor
Description

YUM unfortunately fails when run on OS/2 Simplified Chinese version using the standard codepage (1386).

Traceback (most recent call last):
  File "/@unixroot/usr/lib/python2.7/site.py", line 550, in <module>
    main()
  File "/@unixroot/usr/lib/python2.7/site.py", line 540, in main
    setencoding()
  File "/@unixroot/usr/lib/python2.7/site.py", line 494, in setencoding
    sys.setdefaultencoding(encoding) # Needs Python Unicode build !
LookupError: unknown encoding: CP1386

I wonder if this is because (being ported software) it expects the GBK encoding to be codepage 936 instead? (936 is the GBK codepage under Windows. OS/2 uses codepage number 1386 instead.)

Perhaps an alias or mapping needs to be added somewhere?

(In spite of the superficial similarity to ticket #88, I suspect this is not actually the same error condition. However, similarly to #88, yum can be forced to run by changing the process codepage to 850 and setting LANG=en_US.)

#327 fixed rpm: unable to install git-all due to dependency issues sdennis
Description

I am running ArcaOS 5.0 Personal Edition with ANPM v1.03 (build 201805291). All repos have been updated locally. Every time I try to install git-all, I get this error (and am reporting it per the error's instructions):

[u'ERROR with transaction check vs depsolve:', 'perl(SVN::Core) is needed by perl-Git-SVN-2.11.0-3.oc00.noarch', 'perl(SVN::Delta) is needed by perl-Git-SVN-2.11.0-3.oc00.noarch', 'perl(SVN::Ra) is needed by perl-Git-SVN-2.11.0-3.oc00.noarch', 'perl(Authen::SASL) is needed by git-email-2.11.0-3.oc00.noarch', 'perl(Net::SMTP::SSL) is needed by git-email-2.11.0-3.oc00.noarch', 'cvs is needed by git-cvs-2.11.0-3.oc00.noarch', 'cvsps is needed by git-cvs-2.11.0-3.oc00.noarch', 'git-gui = 2.11.0-3.oc00 is needed by git-all-2.11.0-3.oc00.noarch', 'gitk = 2.11.0-3.oc00 is needed by git-all-2.11.0-3.oc00.noarch', u'Please report this error at http://trac.netlabs.org/rpm/']

1 2 3 4 5 6 7 8 9 10 11 12
Note: See TracQuery for help on using queries.