Custom Query (272 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (7 - 9 of 272)

1 2 3 4 5 6 7 8 9 10 11 12 13
Ticket Resolution Summary Owner Reporter
#300 wontfix YUM QT4 package does not include updated QTNet4.dll David McKenna
Description

There was an updated QTNet4.dll created to allow use of https: connections that is not included in the YUM install. I don't see a link to it on this page either, but there is a link on the QT4 apps page. Would be nice to add it to the YUM install.

#296 fixed SSL Problem diver
Description

It seems all or most Qt apps don't work anymore with SSL sites. The reason is that Qt 4.7 sets SSLv3 as default. And a lot sites changed that due to POODLE. The solution would possible be to have TSLv1 as default.

As info: in Qt 4.8+ this is fixed already

#295 invalid More and more newer qt4 applications do not work Hansi58
Description

Never versions of qt4 applications do not work anymore. The older versions still do. For example there is qedit which is running in version 2.6.6. As with version 2.6.7 I received that stdcpp6.dll could not be found. Here I found three tickets for this problem and so I installed libstdc++6 and libsupc++6 (via yum). The stdcpp6.dll problem is gone but now there is response "Killed by SIGABRT pid=0x0064 ppid=0x0062 tid=0x0001 slot=0x00a5 pri=0x0200 mc=0x0001 E:\DOWNLOADS\QEDIT-2.6.7-OS2\QEDIT.EXE" Other qt4 applications which do not run anymore:

  • SMPLAYER-14_3_0_BUILD1
  • QPDFVIEW-0_4_10_GA

Older versions of these are still working. Thanks for your help.

1 2 3 4 5 6 7 8 9 10 11 12 13
Note: See TracQuery for help on using queries.