Changes between Version 67 and Version 68 of WikiStart


Ignore:
Timestamp:
Sep 1, 2020, 7:16:21 PM (4 weeks ago)
Author:
Andreas Schnellbacher
Comment:

Added no need to download hint for dicts

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v67 v68  
    7373=== ''Spell-check dictionaries'' ===
    7474
     75Since version 1.19, manual download of dictionary files is not required. It's easier to use the menu and the dialogs for that.
     76
     77To download and install dictionaries, execute ''Format'' -> ''Spell check'' -> ''Configure dictionaries...'' Press ''Edit...'', followed by ''Download...'' Then select a language. wget is required for that.
     78
     79The rest of this section describes where to get dictionary files for testing from.
    7580
    7681These Netscape dictionaries work with EPM and oslexam.dll:
    7782- ftp://ftp.netlabs.org/pub/nepmd/dicts/
    78 To download and install dictionaries, execute ''Format'' -> ''Spell check'' -> ''Configure dictionaries...'' Press ''Edit...'', followed by ''Download...'' Then select a language. wget is required for that.
    7983
    8084Other dictionaries either don't find a word or make EPM crash.