Changes between Version 46 and Version 47 of WikiStart


Ignore:
Timestamp:
Mar 11, 2019, 11:30:28 PM (5 months ago)
Author:
aschn
Comment:

Added how to install dictionaries on older versions. Removed 1.18 note.

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v46 v47  
    6868
    6969
    70 These dictionaries work with EPM:
     70These Netscape dictionaries work with EPM and oslexam.dll:
    7171- ftp://www.netlabs.org/pub/nepmd/dicts/
    7272To download and install dictionaries, execute ''Format'' -> ''Spell check'' -> ''Configure dictionaries...'' Press ''Edit...'', followed by ''Download...'' Then select a language.
    7373
    7474Other dictionaries either don't find a word or make EPM crash.
     75
     76With older NEPMD versions, download dictionaries to ''myepm\spellchk''. Then open the ''Configure dictionaries...'' dialog to add a language.
    7577
    7678Original, outdated links for Netscape dictionaries:
     
    8890Version 1.18 (2018-02-20):
    8991- ftp://www.netlabs.org/pub/nepmd/nepmd118_eng.wpi
    90 It can be considered as an alpha version of 2.00. The only reason, why it's not named 2.00, is that it lacks updated documentation.
    9192
    9293Version 1.00 (2002-11-05):