Changes between Version 64 and Version 65 of WikiStart


Ignore:
Timestamp:
Sep 25, 2016, 6:43:44 PM (3 years ago)
Author:
lewisr
Comment:

updated dependencies for 1.4.0 RC3; removed warnign about 1.3.6 RC2a and poppler update

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v64 v65  
    22[[PageOutline]]
    33Lucide is a plugin based document viewer for OS/2 and derivative operating systems, which currently supports PDF, !DjVu, and a number of image format files (JPG, through the included plugin, and many bitmap formats through the Generalised Bitmap Module, available [http://heikon.home.tlink.de/ here]. Support for new document types may be added as additional plugins.
    4 
    5 == Important Note ==
    6 If you are currently testing Lucide 1.3.6 RC2a, and find that after upgrading poppler beyond 0.42.0 you can no longer load the PDF plugin to view PDFs, please review the notes in ticket #297.
    74
    85== Current Status ==
     
    4037||'''UClip'''||[http://hobbes.nmsu.edu/cgi-bin/h-search?key=UClip WPI]||enhanced OS/2 clipboard support||
    4138
    42 For version '''1.3.6''' and newer, the Quick install list is:
     39For version '''1.4.0''' and newer, the Quick install list is:
    4340
    4441{{{
    45 libc libgcc1 libgcc-fwd gcc-stdc++6 gcc-supc++6 poppler poppler-data uclip
     42libc libgcc1 libgcc-fwd gcc-stdc++6 gcc-supc++6 poppler poppler-data libjpeg djvulibre ulip
    4643}}}
    4744
    48 To have Japanese fonts working in '''1.3.6''' you need the poppler-data package. This is listed above. If you do not wish to add such support, you may omit it from the Quick install list.
     45To have Japanese fonts working in '''1.4.0''' you need the poppler-data package. This is listed above. If you do not wish to add such support, you may omit it from the Quick install list.
    4946
    5047