Changes between Version 37 and Version 38 of WikiStart


Ignore:
Timestamp:
Jan 13, 2012, 9:24:03 AM (8 years ago)
Author:
diver
Comment:

clarify prereq (hopefully)

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v37 v38  
    99 * Lucide since Version 1.30 is opensource software
    1010
     11== Additional software prerequisites ==
     12It is strongly recommended to install from the WPI packages, if not using RPM.
     13||'''kLibc 0.6.4 Library'''||[ftp://ftp.netlabs.org/pub/gcc/libc-0.6.4-csd4.wpi WPI]||kLibc Runtime libraries||
     14||'''GCC 4 Core Libraries'''||[ftp://ftp.netlabs.org/pub/gcc/gcc4core-1_2_1.wpi WPI]||GCC 4 runtime libraries (this wpi gets updated regulary when new gccxxx.dll are around).||
     15[[br]]
     16If you use RPM you should install the following, if not already done:[[br]]
     17'''yum install libgcc gcc-stack-protector gcc-stdc++-shared-library gcc-supc++-shared-library'''
     18
    1119== Latest Version ==
    1220The latest version is '''1.3.3''' released on 20.04.2011. The list of changes can be found [source:/tags/1.3.3/Lucide/changelog here].
     
    1523||'''Component'''||'''Package'''||'''Version'''||'''Description'''||
    1624||'''GCC 4 runtime library'''||[ftp://ftp.netlabs.org/pub/gcc/gcc4core-1_2_1.wpi WPI]||4.x||This WPI is also needed||
    17 ||'''LIBC runtime library'''||[ftp://ftp.netlabs.org/incoming/libc-0.6.4-csd4.wpi WPI]||0.64||This WPI is also needed||
     25||'''kLibc runtime library'''||[ftp://ftp.netlabs.org/pub/gcc/libc-0.6.4-csd4.wpi WPI]||0.6.4||This WPI is also needed||
    1826||''Lucide executable and plugins''||[ftp://ftp.netlabs.org/pub/lucide/Lucide-1_31.wpi WPI]||1.3.1||This is the official Lucide package||
    1927||''Lucide executable and plugins''||[ftp://ftp.netlabs.org/pub/lucide/Lucide-1_31.zip ZIP]||1.3.1||This is the official Lucide package||