Changeset 559


Ignore:
Timestamp:
Sep 11, 2016, 12:51:07 PM (4 years ago)
Author:
rbri
Message:

cleanup the text a bit, remove duplicate apm call description

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/Lucide/readme

    r558 r559  
    3535copy and paste the following string into the Quick install dialog:
    3636
    37     libc libgcc1 libgcc-fwd poppler poppler-data uclip
     37    libc libgcc1 libgcc-fwd poppler poppler-data libjpeg djvulibre uclip
     38
     39If you prefer the yum command line, please type
     40
     41    yum install libc libgcc1 libgcc-fwd poppler poppler-data libjpeg djvulibre uclip
     42
     43and press <Enter>.
    3844
    3945
     
    6571
    6672Optional: to place unicode text to the clipboard in OpenOffice.org-compatible
    67 format you need to install UClip package (enhanced OS/2 clipboard support, 
     73format you need to install UClip package (enhanced OS/2 clipboard support,
    6874installed by default in eComStation 2.0 RC1 and up, as well as ArcaOS Blue
    6975Lion):
     
    7581
    7682    - "yum install poppler-data" (from the netlabs-rel repository)
    77 
    78 To install all dependencies at once, copy the following line:
    79 
    80   libc libgcc1 libgcc-fwd poppler poppler-data libjpeg djvulibre
    81 
    82 and paste into Arca Noae Package Manager's Quick install dialog or onto the
    83 command line: "yum install <package_list>" and press <Enter>.
    8483
    8584
     
    121120:: Pipe commands ::
    122121
    123 The first instance of Lucide will create a named pipe \PIPE\LUCIDE. 
     122The first instance of Lucide will create a named pipe \PIPE\LUCIDE.
    124123You may send following commands to this pipe:
    125124
     
    138137:: License through version 1.21 ::
    139138
    140 Lucide version 1.21 and earlier are licensed for use with eComStation only. 
    141 You are not allowed to distribute the product by uploading it to public 
     139Lucide version 1.21 and earlier are licensed for use with eComStation only.
     140You are not allowed to distribute the product by uploading it to public
    142141Internet servers or make it publicly available by any other means.
    143142
     
    145144:: License for version 1.3.0 and better ::
    146145
    147 Starting with version 1.3.0, Mensys BV and Serenity Systems International 
     146Starting with version 1.3.0, Mensys BV and Serenity Systems International
    148147have agreed in opensourcing Lucide, while still investing in the product.
    149 Netlabs.org would like to express it's gratitude toward Mensys BV and 
     148Netlabs.org would like to express it's gratitude toward Mensys BV and
    150149Serenity Systems International.
    151150
Note: See TracChangeset for help on using the changeset viewer.