Changeset 712


Ignore:
Timestamp:
Jun 25, 2007, 9:45:28 PM (14 years ago)
Author:
John Small
Message:
  • Added some comments to avoid possible future problems.
  • Corrected a couple of minor typos.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/warpin/fm2.wis.in

    r709 r712  
    1212   will need to be changed accordingly.
    1313
     14   NOTE: If a PACKAGEID line below ever has a '-' added to it, then the
     15   SED command in warpin\makefile will have to change. Right now the SED
     16   command first replaces the @@@FM2*_VER@@@ string in tha PACKAGEID's
     17   below with the filename version strings (e.g. -3-6-0) and then it
     18   replaces the '-' with backslashes. In summary, don't use '-' in these
     19   PACKAGEID's if possible.
     20
    1421   WARPIN VERSION 0.9.20 is required for PACKAGEID's with revision levels.
    1522   WARPIN VERSION 0.9.9  is required for EXTRACTFROMPCK.
     23
    1624-->
    1725<WARPIN VERSION 0.9.20>
     
    6876The FM/2 base package must be installed to a drive with long filename support!
    6977This is the first release of FM/2 that was build with OpenWatcom. Changing
    70 compilers can introduce unexpected problem so you may want to install this
     78compilers can introduce unexpected problems so you may want to install this
    7179package to a location different than your current install for testing before
    72 replacing your current version. See the readme for more information
     80replacing your current version. See the readme for more information.
    7381</PCK>
    7482
Note: See TracChangeset for help on using the changeset viewer.