Changes between Version 23 and Version 24 of Requirements


Ignore:
Timestamp:
Sep 6, 2014, 6:46:35 PM (5 years ago)
Author:
David Azarewicz
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Requirements

    v23 v24  
    1919* The old VAPM.SYS driver cannot be used with this software.
    2020* The old OS2APIC.PSD cannot be used with this software.
     21
     22If you are using the following drivers, make sure you have the latest version. Some very old versions may cause problems.
     23* UNIAUD
     24* DANIS506
     25* Panorama
    2126
    2227The PSD is an ACPI based driver. This means that it relies on the information provided by the ACPI in your system and can only do things described by and allowed by the ACPI in your system. If any of the ACPI information is incorrect or any of the ACPI functions don't work, then these features won't work on your system with this PSD. This PSD probably does not contain workarounds for defects unique to certain hardware/ACPI/BIOS that may be present in other software like Windows or Linux.