Changes between Version 1 and Version 2 of Requirements


Ignore:
Timestamp:
May 20, 2012, 7:33:32 PM (7 years ago)
Author:
dazarewicz
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Requirements

    v1 v2  
    1 = System Requirements, Limitations and Handling Problems =
     1= System Requirements, Limitations, and Handling Problems =
    22
    33Your system should *always* boot and run correctly with no PSD installed. If it does not,
     
    1616Compatible software and drivers:
    1717* ACPI.PSD, APM.ADD, ACPI32.DLL, and !AcpiDaemon.exe must all be exactly the same version as shown by the bldlevel command.
    18 * Use of any kernels or loaders other than the IBM 14.104a or higher SMP or UNI kernels and loaders is not supported and may not work.
     18* Only IBM SMP and UNI retail kernels and loaders version 14.104a or higher are supported. Use of any other kernel or loader is not supported and may not work. Some functions may not work with the debug kernel.
    1919* Use of the old !PowerMan.exe is not supported.
    2020* The old APM.SYS driver cannot be used with this software.
     
    136136 - A failure to initialize any of the APICs.  This would be caused by bad hardware.
    137137 - An unsupported kernel is detected, or if any of the patches to the kernel fail.
    138  - An interrupt number specified by ACPI is higher than the maximum supported number.
    139138
    140139Please note that getting a "60004, 6009" IPE does NOT indicate a defect in the PSD. It indicates that something about your hardware is not supported, that your hardware is broken, or you are using an incompatible kernel or loader.