Changes between Version 11 and Version 12 of Requirements


Ignore:
Timestamp:
Aug 20, 2012, 6:49:22 PM (7 years ago)
Author:
dazarewicz
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Requirements

    v11 v12  
    1616Compatible software and drivers:
    1717* ACPI.PSD, APM.ADD, ACPI32.DLL, and !AcpiDaemon.exe must all be exactly the same version as shown by the bldlevel command.
    18 * Only IBM SMP and UNI retail kernels and loaders version 14.104a or higher are supported. Use of any other kernel or loader is not supported and may not work. Some functions may not work with the debug kernel.
     18* Only the IBM 14.104a SMP debug, 14.105 SMP retail, and 14.106 SMP retail kernels are supported. Use of any other kernel or loader is not supported and may not work. Some functions may not work with the debug kernel.
    1919* Use of the old !PowerMan.exe is not supported.
    2020* The old APM.SYS driver cannot be used with this software.